本設定檔適用於CISCO 871

 

hostname #公司代號#

username #帳號# password #中華電信指定密碼#

!

!設定Tunnel IP

interface Tunnel1

 ip address 10.100.0.2 255.255.255.252

 tunnel source 60.248.1.253                ; 備援電路Internet IP Address

 tunnel destination 220.128.123.123     ;中華電信指定的Tunnel Destination

!

!設定外網IP

interface FastEthernet4

 ip address 60.248.1.253 255.255.255.0 ; 備援電路Internet IP Address

 duplex auto

 speed auto

!

!設定內網IP

interface Vlan1

 ip address 192.168.1.252 255.255.0.0

!

!使用靜態路由設定

ip route 0.0.0.0 0.0.0.0 60.248.1.253

ip route 10.0.0.0 255.0.0.0 Tunnel1 10.100.0.1

ip route 172.16.0.0 255.240.0.0 Tunnel1 10.100.0.1

ip route 192.168.0.0 255.255.0.0 Tunnel1 10.100.0.1

!

!設定登入時只能使用帳號密碼登入

line vty 0 4

 login local

!